Jump to content
Sign in to follow this  
Aso

Launcher Dependency Update

Recommended Posts

We will be releasing an updated launcher within the next few days, the date is yet to be determined. To enable secure communication between the launcher and our server, a dependency update will be required. You will be required to have at least .NET Framework 4.6 or newer and be running Windows Vista SP2 or newer to use our launcher.

If you're running a newer OS, you probably won't have to do a thing. For those of you that do need to update, click the link below to see a list of available .Net Framework downloads.

Download .Net Framework Installer

https://dotnet.microsoft.com/download/dotnet-framework

Not sure which version to install for your Operating System? Check out the "Installation Requirements" section at: https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Useful Links

Vote For Us Daily

Disclaimer

SWG Reckoning is in no way associated with LucasArts, Daybreak Games(formally Sony Online Entertainment), or Disney. The Star Wars & Star Wars Galaxies copyrights/trademarks are the property of their respective owners.

The source code Reckoning uses on its game server is written by SWGEmu and Reckoning. Our code is licensed under the AGPL License.

×
×
  • Create New...